Tu servidor está ejecutando la versión 4.4.9 de PHP, pero WordPess 4.0 necesita, al menos, la versión 5.2.4.